Skocz do zawartości


Zdjęcie

Problem z udostępnieniem Internetu dla Xbox 360


  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 Niebo

Niebo

    Wtajemniczony

  • Zarejestrowani
  • 292 postów
  • MiastoPabianice
  • Gamertag:niebianski

Napisano 19.07.2012 - 17:38

Witam,

Od dwóch dni zmagam się z problemem, który związany jest z udostępnieniem połączenia internetowego konsoli Xbox 360.
Przez kilka lat miałem w domu sieć lokalną, w której połączone były za pomocą switcha dwa komputery i konsola. Wcześniej wszystko hulało bez problemu, aż do wczoraj, kiedy to zmienił się komputer udostępniający połączenie internetowe innym użytkownikom (drugiemu komputerowi i konsoli).
Obecnie modem z netem podłączony jest do jednego kompa, który udostępnia Internet konsoli, jednak sprzęt Microsoftu nie może połączyć się z siecią. Ani przez switcha, ani przez bezpośrednie podpięcie przewodu RJ45 z konsoli do wejścia sieciowego komputera.

Moje ustawienia:
Komputer:
IP: 192.168.0.1
Maska: 255.255.255.0

Konsola:
IP: 192.168.0.2
Maska: 255.255.255.0
Brama: 192.168.0.1
DNS: 192.168.0.1

Konsola podczas testu połączenia łączy się z siecią lokalną, ale wywala błąd przy dalszym połączeniu z Internetem. Na komputerze mam udostępnione połączenie innym użytkownikom sieci lokalnej i bez żadnych problemów łączę się z Internetem. Dlatego, nie mam pojęcia, co jest nie tak, więc proszę o Waszą pomoc. Korzystałem już z wielu faq'ów w sieci, ale żaden nie rozwiązał mojego problemu.

Aha, konsola loguje się bez problemu do Xbox Live, gdy modem internetowym jest połączony bezpośrednio z Xbox 360.
  • 0

#2 Sp3cu

Sp3cu

    Wtajemniczony

  • Zarejestrowani
  • 424 postów
  • MiastoSzczecin
  • PSN ID:Sp3cu666
  • Gamertag:Sp3cuPL

Napisano 19.07.2012 - 18:06

a masz włączone w ustawieniach urządzeń internetowych udostępnianie internetu dla innych urządzeń?

masłomaślane, mam nadzieje że wiesz o co chodzi ;)
  • 0
Dołączona grafika
Dołączona grafika

#3 Niebo

Niebo

    Wtajemniczony

  • Zarejestrowani
  • 292 postów
  • MiastoPabianice
  • Gamertag:niebianski

Napisano 19.07.2012 - 18:19

a masz włączone w ustawieniach urządzeń internetowych udostępnianie internetu dla innych urządzeń?

masłomaślane, mam nadzieje że wiesz o co chodzi ;)


Tak, mam.

Dołączona grafika
  • 0

#4 Sp3cu

Sp3cu

    Wtajemniczony

  • Zarejestrowani
  • 424 postów
  • MiastoSzczecin
  • PSN ID:Sp3cu666
  • Gamertag:Sp3cuPL

Napisano 19.07.2012 - 18:39

a próbowałeś ustawić dns na automatyczny na konsoli i pc? coś mi w nim nie pasi u ciebie
  • 0
Dołączona grafika
Dołączona grafika

#5 Sp3cu

Sp3cu

    Wtajemniczony

  • Zarejestrowani
  • 424 postów
  • MiastoSzczecin
  • PSN ID:Sp3cu666
  • Gamertag:Sp3cuPL

Napisano 19.07.2012 - 18:39

o, znalazłem.
ja wg tego konfigurowałem i hasa aż miło
http://www.onlinecen...-Xbox-Live.html
  • 0
Dołączona grafika
Dołączona grafika

#6 Niebo

Niebo

    Wtajemniczony

  • Zarejestrowani
  • 292 postów
  • MiastoPabianice
  • Gamertag:niebianski

Napisano 19.07.2012 - 19:12

o, znalazłem.
ja wg tego konfigurowałem i hasa aż miło
http://www.onlinecen...-Xbox-Live.html


Korzystałem z tej strony, ale problemu nie udało mi się wyeliminować. Mam net z kablówki i niby wszystko dobrze mam poustawiane, ale i tak konsola nie chcę się połączyć z siecią. :/
DNSy mam na automatyczne ustawione.
  • 0

#7 SebeQ

SebeQ

    retro-hunter

  • Zarejestrowani
  • 942 postów
  • MiastoBirmingham, UK
  • PSN ID:SebeQ86
  • Gamertag:SebeQ86

Napisano 24.10.2012 - 22:58

Wczoraj odpaliłem X360 i przywitała mnie Aktualizacja, po czym normalnie zalogowało mnie do Xbox Live. Dzisiaj odpalam konsole i totalnie mam zerowane ustawienia internetu i oczywiście nie mogę się połączyć z usługą ;/. Czy ktoś ma podobny problem... ? Xbox'a mam podpiętego przez LAN a sygnał daje przez LAPKA.
  • 0

SebeQ86.png

 


#8 DamianZiuta

DamianZiuta

    Początkujący

  • Zarejestrowani
  • 120 postów
  • MiastoNekla (okolice Bydgoszczy)
  • Gamertag:DamianZiuta

Napisano 27.10.2012 - 20:26

Sory ze nie na temat ale musiałem :D Dołączona grafika
  • 0

#9 SebeQ

SebeQ

    retro-hunter

  • Zarejestrowani
  • 942 postów
  • MiastoBirmingham, UK
  • PSN ID:SebeQ86
  • Gamertag:SebeQ86

Napisano 28.10.2012 - 23:57

Dzięki za pomoc, już sobie poradziłem :D.
  • 0

SebeQ86.png

 





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych